Тема: Samsung UE40D8090 черная полоса сверху ( полупрозрачная)

Показано с 1 по 8 из 8

  1. #1
    Member
    Регистрация 19.03.2012
    Сообщений 99

    Samsung UE40D8090 черная полоса сверху ( полупрозрачная)

    Всем привет,
    Подсветка перестала работать на весь экран, черная полоса сверху.
    Разобрал его сам ( Самсунг UE40D8090 2011г) ну это пол беды, ещё же собирать:-), как бы не забыть что куда.
    Так вот лед полосы на нём расположены слева и справа и их нет в продаже (вроде).
    Хотя думаю что проблема не в них, а где-то рядом, потому с обоих сторон одинаково не горят по 20 светодиодов и телик сам по себе начал отключатся и включатся пока не устанет сам или я выдерну из розетки.
    Может быть кто подскажет как можно отремонтировать.
    Конечно можно купить новый, но хотелось бы победить проблему.
    Спасибо всем, кто что-нибудь посоветует
  2. #2
    Senior Member
    Регистрация 02.01.2015
    Адрес Германия
    Сообщений 176
    Всем привет,
    Подсветка перестала работать на весь экран, черная полоса сверху.
    Разобрал его сам ( Самсунг UE40D8090 2011г) ну это пол беды, ещё же собирать:-), как бы не забыть что куда.
    Так вот лед полосы на нём расположены слева и справа и их нет в продаже (вроде).
    Хотя думаю что проблема не в них, а где-то рядом, потому с обоих сторон одинаково не горят по 20 светодиодов и телик сам по себе начал отключатся и включатся пока не устанет сам или я выдерну из розетки.
    Может быть кто подскажет как можно отремонтировать.
    Конечно можно купить новый, но хотелось бы победить проблему.
    Спасибо всем, кто что-нибудь посоветует
    привет ,
    смотри наприженние которое идёт на подсветку,
    должно быть где то 200в .
    лампы не причём,
    скорей всего микросхема драйвера кердык.
    точнее могу сказать если увижу.
    скинь хорошие фото с обеих сторон МАЙНА и БЛОКА ПИТАНИЯ , я гляну

    - - - Добавлено - - -

    да и собери его пока не забыл , проблема в другом месте
  3. #3
    Member
    Регистрация 19.03.2012
    Сообщений 99
    Привет Маша, спасибо тебе за отклик, вот фотки.








    какаето синева на плате , сразу незаметил, походу майн кердык.



    Netzteil в порядке менял изменений небыло.



    уже собрал :-) что-бы не забыть
    Последний раз редактировалось aleeex7; 14.08.2018 в 19:11.
  4. #4
    Senior Member
    Регистрация 02.01.2015
    Адрес Германия
    Сообщений 176
    было бы рядом гянул бы , это можно вылечить без зомены майна.
    попробуй найти в округе толкогого мастера, в мастерскую не неси только деньги подаршь , а зделают тоже самое , что и ты можешь.поменять майн


    дефек указывае на то о чём я уже писал , пару штук поднял таких.
    пробуй другой майн
  5. #5
    Member
    Регистрация 19.03.2012
    Сообщений 99
    А как выглядит эта микросхема драйвера?

    данке
  6. #6
    Senior Member
    Регистрация 02.01.2015
    Адрес Германия
    Сообщений 176
    так я не могу сказать ,
    попробуй в инете задать модель и какой дефект
  7. #7
    Member
    Регистрация 19.03.2012
    Сообщений 99
    Привет, попробовал поменять майн , не помагло . Включается и выключается сразу успевает только "лого" показать.
  8. #8
    Senior Member
    Регистрация 02.01.2015
    Адрес Германия
    Сообщений 176
    получается майн и блок питания отподают ,t-con тоже нет , остаётся только подсветка где то коротит . смотри ещё раз

    было бы рядом я бы глянул

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения