*
2 Likes

Тема: Mag-250 помощь в ремонте

Показано с 111 по 118 из 118

  1. #111
    Senior Member
    Аватар для David_IL
    Регистрация 16.05.2017
    Сообщений 189


    Всем добрый вечер
    У меня Медиаплеер AuraHD пытаюсь подключить его к HDMI входу на телевизоре но, на всех режимах, кроме 576p, черный экран.
    При загрузке заставка отображается. Но после нее черный экран. Причем телевизор показывает что характеристики сигнала на входе изменились в соответствии с установленными настройками.
    Телевизор от компа по этому же кабелю прекрасно все показывает во всех режимах.

    В сервисе посоветовали:


    Код:
    Ели Вы выбрали верный видеовыход и на экране появляется первичная загрузка ауры,зайдите в меню BIOS
     
    Отключите питание на устройстве(вытащите штекер на задней панели приставки)
    Нажать и удерживать кнопку «menu» на пульте от медиаплеера 
    Удерживая кнопку menu одной рукой, другой рукой включить питание к приставке снова.
    Отпустить кнопку «menu» после входа в меню BIOS(синий экран белый текст)
    Если у Вас новый пульт, кнопка menu находится слева внизу от кнопки ОК (3 точки 3 полоски)
     
    Установите корректные настройки для кабеля HDMI
     
    Если Ваш ТВ поддерживает HD разрешение, установите:
    TV System-720р-50
    Graphic Res-1280X720
    Boot mode-NAND или NAND2
     
    Если Ваш ТВ поддерживает Full HD, установите:
    TV System-1080i-50
    Graphic Res-1920X1080
    Boot mode-NAND или NAND2
     
    После опуститесь на строку Exit and Save, на пульте стрелку в право и нажмите OK, устройство будет загружаться автоматически.

    Выполнил после​ сохранения и перезагрузки появилось меню но через 3 минуты опять черный экран. Перезагрузка и или установка других параметров ни у чему не привели. После заставки появится текст Loading в установленном разрешении и опять черный экран.
    Подскажите пожалуйста что мне делать дальше.
    попробуйте поменять резолюцию или NAND
    IPTV портал для приставок МАГ/АУРА iOS Android- y666.me
    "http://portal.ttt5.me/stalker_portal/c/"
    Сайт проекта - y666.tv
  2. #112
    Junior Member
    Регистрация 20.08.2018
    Сообщений 5
    Да еще информация приставка в режиме 576p по HDMI работает а при переходе на любые другие режимы черный экран

    - - - Добавлено - - -

    разрешения менял работает только на 576p
    nand тоже менял эффекта 0
    Прилетало обновление но изменений нет
  3. #113
    Junior Member
    Регистрация 20.08.2018
    Сообщений 5
    Зашёл в мастер настройки
    Запустил
    Указал подключение по HDMI
    После прохождения всех настроек
    Перезагрузка и вуаля 720 режим работает

    Но те тут то было после следующей перезагрузки опять черный экран
    И мастер настройки уже не помогает
  4. #114
    Senior Member
    Аватар для David_IL
    Регистрация 16.05.2017
    Сообщений 189
    Зашёл в мастер настройки
    Запустил
    Указал подключение по HDMI
    После прохождения всех настроек
    Перезагрузка и вуаля 720 режим работает

    Но те тут то было после следующей перезагрузки опять черный экран
    И мастер настройки уже не помогает
    попрорбуйте сбросить на заводские настройки и обновить по
    IPTV портал для приставок МАГ/АУРА iOS Android- y666.me
    "http://portal.ttt5.me/stalker_portal/c/"
    Сайт проекта - y666.tv
  5. #115
    Junior Member
    Регистрация 20.08.2018
    Сообщений 5
    Сбрасывал не однократно
    обновлял
    сейчас пытаюсь перепрошить через multicast infomir-овской прошивкой но почему-то загрузка не идёт
    multicast load стоит на месте
  6. #116
    Senior Member
    Аватар для David_IL
    Регистрация 16.05.2017
    Сообщений 189
    Сбрасывал не однократно
    обновлял
    сейчас пытаюсь перепрошить через multicast infomir-овской прошивкой но почему-то загрузка не идёт
    multicast load стоит на месте
    если это все не помогло то проблема в блоке питания!!!!!!
    замени его и все будет хорошо
    IPTV портал для приставок МАГ/АУРА iOS Android- y666.me
    "http://portal.ttt5.me/stalker_portal/c/"
    Сайт проекта - y666.tv
  7. #117
    Senior Member
    Аватар для newvovan
    Регистрация 17.01.2013
    Сообщений 1,315
    если это все не помогло то проблема в блоке питания!!!!!!
    замени его и все будет хорошо
    как вариант (при безвыходе) тестером смерить напряжение и если там 5В есть, то вколоть в провод конденсатор 1000 и более мкФ с напряжением 6,3В или более, соблюдая полярность.
    ПРИСТАВКА гДЕ ? - у меня
  8. #118
    Junior Member
    Регистрация 20.08.2018
    Сообщений 5
    Заменил блок питания
    Запустился 720p
    решил проверить 1080i фиг не работает
    откатился обратно на 720 не работает
    576 работает
    разобрал приставку приклеил к процу радиатор
    собрал запустил 1080i заработал проработал где то минут 40 в режиме основного портала
    пока скачал плей лист пока загрузил все работало запустил IPTVI пробежался по каналам и тут началось
    артефакты на изображении
    сбой синхронизации
    и в конце черный экран

    при этом каналы переключаются в слепую звук идет но изображения нет

    так что пока рано радовался

    прошивка какая то странная http://update.infomir.com/aurahd/hd0-9/imageupdate
    изменить не дает перепрошится на другую с разблокированным SSH

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения